<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Vinton Area Chamber of Commerce chooses officers and board for 2020 - Vinton Messenger</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintonmessenger.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vinton Area Chamber of Commerce chooses officers and board for 2020 - Vinton Messenger" />
<meta property="og:description" content="By Debbie Adams In some localities, the Chamber of Commerce focuses entirely on businesses. In Vinton, the Chamber is an integral part of the life of the town and works to promote the success of the town as a whole– in addition to its businesses. It serves the community at large. Chamber officers and board &hellip;" />
<meta property="og:url" content="https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/" />
<meta property="og:site_name" content="Vinton Messenger" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-01-02T16:11:05-05:00" />
<meta property="og:image" content="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg" />
<meta property="og:image:secure_url" content="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Debbie Adams In some localities, the Chamber of Commerce focuses entirely on businesses. In Vinton, the Chamber is an integral part of the life of the town and works to promote the success of the town as a whole– in addition to its businesses. It serves the community at large. Chamber officers and board [&hellip;]" />
<meta name="twitter:title" content="Vinton Area Chamber of Commerce chooses officers and board for 2020 - Vinton Messenger" />
<meta name="twitter:image" content="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vintonmessenger.com/#website","url":"https://www.vintonmessenger.com/","name":"Vinton Messenger","potentialAction":{"@type":"SearchAction","target":"https://www.vintonmessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#primaryimage","url":"https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg","width":700,"height":437},{"@type":"WebPage","@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#webpage","url":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/","inLanguage":"en","name":"Vinton Area Chamber of Commerce chooses officers and board for 2020 - Vinton Messenger","isPartOf":{"@id":"https://www.vintonmessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#primaryimage"},"datePublished":"2020-01-02T16:11:05-05:00","dateModified":"2020-01-02T16:11:05-05:00"},{"@type":"Article","@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#article","isPartOf":{"@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#webpage"},"author":{"@id":"https://www.vintonmessenger.com/#/schema/person/55a1202e6ff13e504a3bcbc551ed7f89"},"headline":"Vinton Area Chamber of Commerce chooses officers and board for 2020","datePublished":"2020-01-02T16:11:05-05:00","dateModified":"2020-01-02T16:11:05-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#webpage"},"image":{"@id":"https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/#primaryimage"},"articleSection":"Local News,The Vinton Messenger"},{"@type":["Person"],"@id":"https://www.vintonmessenger.com/#/schema/person/55a1202e6ff13e504a3bcbc551ed7f89","name":"Debbie Adams","image":{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a47f2531da95a40a4d25b3d212692a6e?s=96&d=mm&r=g","caption":"Debbie Adams"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Feed" href="https://www.vintonmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Comments Feed" href="https://www.vintonmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Vinton Area Chamber of Commerce chooses officers and board for 2020 Comments Feed" href="https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintonmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vintonmessenger.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintonmessenger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.vintonmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintonmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintonmessenger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://www.vintonmessenger.com/?p=37646' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7820d26f5d","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vintonmessenger.com\/wp-admin\/","wpRestNonce":"7820d26f5d","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://www.vintonmessenger.com/subscribe"><img src="https://www.vintonmessenger.com/wp-content/uploads/2018/07/Join-community-VM.jpg" alt="subscribe" width="980" longdesc="Subscribe to the Vinton Messenger"></a> </div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90848803-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90848803-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vintonmessenger.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/",
                    "name": "Vinton Area Chamber of Commerce chooses officers and board for 2020"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #474747;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #e5e5e5;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #e5e5e5;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #e5e5e5;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #bababa;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #bababa;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #bababa;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-37646 single-format-standard theme-Newspaper woocommerce-no-js vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020 global-block-template-15 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-33962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li id="menu-item-29568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li id="menu-item-29571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-36533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 2, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li id="menu-item-30258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li id="menu-item-33284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-35928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-300x115.jpg" alt="Vinton Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img class="td-retina-data" data-retina="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" alt="Vinton Messenger"/>
			<span class="td-visual-hidden">Vinton Messenger</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vintonmessenger.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.vintonmessenger.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vinton Area Chamber of Commerce chooses officers and board for 2020</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37646" class="post-37646 post type-post status-publish format-standard has-post-thumbnail category-local-news category-the-vinton-messenger" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Vinton Area Chamber of Commerce chooses officers and board for 2020</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T11:11:05+00:00" >January 2, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37646">139</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg&description=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020 %0A%0A https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>By Debbie Adams</p>
<p>In some localities, the Chamber of Commerce focuses entirely on businesses. In Vinton, the Chamber is an integral part of the life of the town and works to promote the success of the town as a whole– in addition to its businesses. It serves the community at large.</p>
<p>Chamber officers and board members expand the cadre of volunteers it takes to host the special events the town of Vinton is known for.</p>
<p>Vinton Area Chamber of Commerce (VACC) Officers and Executive Board members for 2020 were elected by the membership and installed at the annual State of the Town address on December 4.</p>
<figure id="attachment_37647" aria-describedby="caption-attachment-37647" style="width: 700px" class="wp-caption aligncenter"><a href="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg"><img class="size-full wp-image-37647" src="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg" alt="" width="700" height="437" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg 700w, https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers-300x187.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers-696x435.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers-673x420.jpg 673w, https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers-600x375.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-37647" class="wp-caption-text">The Vinton Area Chamber of Commerce elected officers and board members for 2020 at the State of the Town Address and Membership Meeting on December 4. Shown front row (left to right) are Chamber Executive Assistant Kathryn Sowers, and board members Page Stovall, Michelle Barklow, Chasity Barbour, and Executive Director Angie Chewning; back row Second Vice President Bruce Mayer, Jason Bishop, Andy Bishop, Chris Duncan, Pete Peters, John Conner, Anthony Conner, Chamber President Justin Davison, Tim Greenway, and Dr. Richard Turner. Not in attendance were First Vice President Allison Finney, and board members Colby Sarver, Julie Mayer Magnifico, Dr. Sonia Bolen, and Norman Mall.</figcaption></figure>
<p>VACC officers include President Justin Davison, First Vice President Allison Finney, and Second Vice President Bruce Mayer.</p>
<p>Justin Davison (Member One) will serve another term as president of the VACC; he was first elected in 2017. He was born in Mt. Holly, N.J., and relocated to Vinton in 2008. He has 11 years in banking and finance. In September 2012, Davison joined Member One Federal Credit Union at its Vinton location. This allowed him to start his initial volunteering here in Vinton. He now serves as the Market Manager for South Roanoke/Vinton and loves” taking part in all of Member One’s volunteer and community development initiatives.” One of the greatest things he has learned over the years is “People Helping People is what it is all about.”</p>
<p>Davison has served in roles in the Rotary Club of the Blue Ridge– New Generations and as a liaison in many community initiatives. He also serves on the Board of Zoning Appeals in Vinton. He is very service-driven and loves to give back to his community.</p>
<p>Allison Finney (American Efficiency Inns) will be serving again as first vice president. She is a graduate of William Byrd High School and Virginia Tech where she majored in Housing, Interior Design and Resource Management with an option in Residential Management.  She manages several residential properties (apartments and single-family homes) in Roanoke, Salem, and Vinton.  Finney also manages American Efficiency Inns, an extended stay motel located in downtown Vinton.</p>
<p>Finney has been involved with many organizations over the years. She is a founding member of the Square Society, serving on the board for many years and eventually becoming president.  While serving as president, she also served on the Center in the Square Board of Directors. She has been on the Vinton Area Chamber of Commerce Board of Directors for eight years and on the Executive Board for going on six years.</p>
<p>Bruce Mayer (attorney) will continue to serve as second vice president. Mayer has served several terms on the VACC Board of Directors, twice as president.  He has practiced law in the Vinton area since 1982. He is currently president of the Vinton Luncheon Lions Club, served as past president of the Vinton Dogwood Festival (in 1995) and served on and was chairman of the Vinton Planning Commission. He is currently serving his second term on the Virginia State Milk Commission, appointed by the Governor of Virginia.</p>
<p>Members of the VACC Board of Directors for 2020 include:</p>
<p>Chasity Barbour (Town of Vinton) is the Director of Community Programs and Facilities for the Town of Vinton. She also serves as the Lead Advisor for the Roanoke Regional Chamber of Commerce Leadership Roanoke Valley (LRV) program. Barbour is also Vice President of the Vinton Dogwood Committee.</p>
<p>Barbour has two daughters, Skylour Stultz, a sophomore at West Virginia University, and Kaidence Stores, a fifth grader at Hermon L. Horn Elementary. Last, but not least, is her “better half, Sean Stores, who supports his girls with anything. He is employed at Yokohama Tire and is a union officer. In their spare time they love camping, ATVs, and motorcycles.”</p>
<p>Michelle Barklow (The Salad Factory) grew up in Illinois, then relocated to Florida with Star King Enterprises, which brought her to Vinton several years ago. She and her husband, Brian, own The Salad Factory in downtown Roanoke.  Barklow has quickly become a “Vintonite” and loves being involved in the community and its growth. She and her husband have one son, Devin.</p>
<p>Andy Bishop (Twin Creeks Brewing Company and Twin Creeks Brewpub) grew up in Botetourt County and is a graduate of Lord Botetourt High School. He graduated from Virginia Western Community College and Old Dominion University with an Associate degree in electrical and electronic engineering technology and a Bachelor’s in mechanical engineering. He has worked as an engineer for local industries in the fields of medical device manufacturing, research and development, and telecommunications. Bishop is now an owner of Twin Creeks Brewing Company in Vinton and Twin Creeks Brewpub in Roanoke County at Explore Park.</p>
<p>Jason Bishop is a Vice President and Human Resources Officer for the Bank of Botetourt where he serves as head of the Human Resources Department.  Over the past 16 years Jason has been involved in all aspects of payroll, employee benefits, and employee onboarding and training.</p>
<p>He is a graduate of Roanoke College with a Bachelor’s Degree in Business Administration and currently holds two Human Resources professional designations, the Professional in Human Resources (PHR) and the Society of Human Resources Management Certified Professional (SHRM-CP).</p>
<p>In addition, Bishop is co-owner of Twin Creeks Brewing Company in Vinton and Twin Creeks Brewpub at Explore Park, which have been in business since 2016 and 2019, respectively.  When he does have spare time, Bishop enjoys traveling and spending time with his wife Shannon, and their four cats.</p>
<p>Dr. Sonia Bolen, DVM (Parkway Veterinary Hospital) is a local veterinarian who has resided in the Town of Vinton for 15 years. She grew up in Blue Ridge and graduated from Lord Botetourt High School and Virginia Tech. Bolen then went on to complete her Doctor of Veterinary Medicine degree at the Virginia-Maryland Regional College of Veterinary Medicine in 1999.</p>
<p>She was employed at Vinton Veterinary Hospital during her college career and became an associate veterinarian there in 2000. She opened her own clinic, Parkway Veterinary Hospital, located near William Byrd High School, in 2015. Dr. Bolen and her husband Scott, a Vinton native, have twins and are active in the Vinton community. She and her staff have participated and volunteered in several events hosted by the Chamber and the Town of Vinton. Dr. Bolen looks forward to continuing her seat on the Board of Directors.</p>
<p>Anthony Conner (The Conner Group) is a financial services professional celebrating 36 years in the financial services industry.  He assists both business owners and individuals in developing a foundation for investments and life insurance probabilities.</p>
<p>Conner is a qualifying 15-year veteran of The Million Dollar Roundtable, and he has achieved the New York Life Council Meetings every year since his eligibility (2017). In 2014, he was named Agent of the Year for the Roanoke General Office of New York Life.</p>
<p>Conner and his wife, Lisa, have been married for 34 years and have three children and two grandchildren.</p>
<p>John Conner (The Conner Group) is a financial services professional and partner with The Conner Group, a local financial services firm based in downtown Vinton. In 2013, Conner began his career as an agent with the New York Life Insurance Company and as a financial services professional with NYLIFE Securities LLC, working alongside his dad, Anthony Conner.</p>
<p>Conner graduated from Roanoke College in 2013 with a Bachelor of Science in Business Administration and a concentration in Finance. He is currently on the board for the Vinton Chamber of Commerce, as well as a board member with the Blue Ridge Affiliate of Susan G. Komen. He resides in Roanoke and enjoys spending his free time with friends, family, and traveling as much as possible.</p>
<p>Christopher Duncan (Vinton &amp; Brambleton Computer) graduated from Patrick Henry High School in 1996 and served in the United States Army as a medic until 2001. He is a graduate of JMU with a Bachelor’s Degree in Computer Information Systems. Duncan founded Vinton Computer in 2010 and Brambleton Computer in 2013. He is married to Jamie with children– Emily, 13, Caleb, 10, Jackson, 6– and Daisy (the bulldog).</p>
<p>Tim Greenway (Mountain View Real Estate) is the owner and broker of Vinton’s own Mountain View Real Estate, LLC located at 200 Bowman Street in Vinton.</p>
<p>He is a lifelong resident of the town of Vinton and a William Byrd High School graduate, Class of 1982. He continues to be a huge supporter of his alma mater and can be seen at many of the sporting events cheering on the Terriers.</p>
<p>Greenway graduated from Radford University in 1986 with a Bachelor of Science degree in Accounting.  The degree led him to work as the controller for Cycle Systems Inc., a local recycling firm, for over 18 years.</p>
<p>Then another dream and another path in life presented itself in building houses– which he has engaged in for the past 25 years. In 2002 he received his real estate license, and his broker’s license in 2017 and opened Mountain View Real Estate LLC, where he proudly boasts 11 real estate agents/colleagues in serving the entire Roanoke Valley.</p>
<p>Greenway has been married for 35 years to Paula Greenway; they have three children together, Maia, Brad and Chelsea. He’s blessed with three grandchildren, Carson, Avery and Brantley.</p>
<p>Greenway is a fixture in Vinton as he attends Vinton Baptist Church where he serves as a deacon. He’s also a member of the Vinton Breakfast Lions Club, Old Stag Hunt Club, and has served on many committees for Vinton and proudly represents Vinton on the Roanoke County School Board.</p>
<p>In his brief downtimes, Greenway enjoys most sports, hunting, golf, and of course, spending time with those grandkids. He is a supporter of many charities, but his favorite involvement is when he can help children.</p>
<p>Vinton Mayer Brad Grose serves is the owner/president of Dominion Electronics Inc. in Vinton and currently serving his fourth term as mayor of Vinton. He is serving his second term as chairman of the Roanoke Valley-Allegheny Regional Commission Executive Board and has served two terms as VACC President.</p>
<p>Grose is a member of the Vinton Breakfast Lions Club, the Vinton Vision Committee, and a board member of the Roanoke Valley Economic Development Partnership. He has received the Virginia Municipal League “Certified Local Government Official-Gold Award&#8221; and a commendation from the Commonwealth of Virginia General Assembly for Public Service.</p>
<p>Grose is a charter graduate of the Vinton Citizens Police Academy and Advanced Citizens Police Academy. He is also “Santa” for the Vinton Christmas Parade.  He has been married to his wife, Debby, for 41 years and has two children: Melissa (Randy) and Amanda (Marcus), two grandchildren (Jacob and Justin) and several pets.</p>
<p>Norman Mall (Macado’s) grew up in the Town of Vinton. He graduated from William Byrd High School in 1983. He enjoys spending time with his “kids” Ginger and Junior (brother and sister Golden Retrievers) and volunteering for Vinton community events. Mall likes “to see the direction Vinton is moving in and am excited to help be a part of it.”</p>
<p>Julie Mayer Magnifico is a media and advertising professional who enjoys working with local businesses to help them grow and achieve their marketing goals. A Vinton native, Julie is a graduate of William Byrd High School and Radford University.</p>
<p>Richard “Pete” Peters (Town of Vinton) has served as assistant town manager and Economic Development director for the town for four years. Prior to that he worked for 10 years as Director of Parks, Recreation, and Tourism for Botetourt County, for two years as Director of Athletic Programs and Facilities at Roanoke Catholic School, and for seven years with the Roanoke City Department of Parks and Recreation.</p>
<p>Peters graduated from William Byrd High School in 1993. He received his Bachelor’s degree in Recreation Administration from Ferrum College and his Graduate Certificate in Local Government Management from Virginia Tech.</p>
<p>He is a Professional Member of the International City/County Managers Association (ICMA) and the Virginia Local Government Managers Association (VLGMA).</p>
<p>Peters currently serves as a board member on the Council on Community Services, the Roanoke Valley Greenways Executive Committee, Roanoke Valley Television (RVTV), the Roanoke Valley Transportation Planning Organization (RVTPO), and the Greater Roanoke Valley Transit Authority (Valley Metro).</p>
<p>He and his wife Cameron have been married for 19 years and have two children— Cadence (15) and Falan (14).  His hobbies include mountain biking, kayaking, and camping.</p>
<p>Colby Sarver (Food Lion) is the store manager at the Vinton Food Lion. He has lived in Collinsville his entire life and graduated from Martinsville High School and Patrick Henry Community College.</p>
<p>He has been employed by Food Lion for seven years and has worked as a market manager, evening manager, and assistant manager, before becoming store manager. He and his wife Tristan have a dog Lanister, a cat Nala, and a baby girl on the way. In his free time, Sarver enjoys spending time with his family, hunting, and working out.</p>
<p>Page Stovall (Pheasant Ridge Nursing and Rehab Center) is a lifelong (and third generation) resident of the Town of Vinton.  She graduated from William Byrd High School, then Radford University with a Bachelor’s degree in Health Science.   Stovall is employed by Pheasant Ridge Nursing and Rehab Center and serves as the Business Development Coordinator and Customer Service Liaison. She is also an Independent Consultant for Rodan + Fields Skin Care.</p>
<p>Stovall loves spending time with her family and friends.   She is grateful for the opportunity to have been asked to serve on the Vinton Chamber of Commerce, and she looks forward to that appointment with regards to serving the Vinton community.</p>
<p>Dr. Richard Turner has served as the Roanoke Program Coordinator for James Madison University’s Educational Leadership Program at the Roanoke Higher Education Center since 2016. He supervises student teachers and teaches graduate classes for JMU.</p>
<p>He is currently the Chief Marketing Officer for Fritz Sports and Event Enterprises, which specializes in NASCAR sponsorship opportunities. He works for NASCAR and worked for BK Racing from 2013-2017.</p>
<p>Turner graduated from Northside High School in 1978, completed his undergraduate work at Virginia Tech in 1982, earned his Master’s at Virginia Tech in 1987, and his Doctorate from Nova/Southeastern University in 1994.</p>
<p>Turner taught and coached basketball and soccer at William Fleming High School (82-88) and supervised the Roanoke County Adult and Marketing Education program (88-92).</p>
<p>He served as assistant principal at William Byrd High School (1992-99) and as principal from 1999 until 2016.  He also served Roanoke County Schools as a Marketing Specialist and developed the current Apprenticeship Program in 2016-17.</p>
<p>Turner chairs the Roanoke Area Leadership Council for the American Cancer Society, and he sits on the Board of Directors for Junior Achievement for the Roanoke Valley.</p>
<p>Along with being a member of the Vinton Area Chamber of Commerce Board of Directors, he sits on the Board of Directors for VFEL, the Foundation that serves the Virginia Association of Secondary School Principals (He is a past VASSP President).  He also serves on the Board of Directors for the Virginia DECA Foundation.</p>
<p>The Vinton Area Chamber of Commerce has two staff members, Angie Chewning and Kathryn Sowers.</p>
<p>Chewning became Executive Director of the Vinton Area Chamber of Commerce in the fall of 2010. In the time since, she has continued to spread the word and to promote business growth in the Vinton area.</p>
<p>Chewning has three children, Cydney, Drake, and Abbie, and one grandchild, Kellen. She serves on the American Cancer Society Leadership Council, the Roanoke Regional Partnership Board, the Urban Development Advisory Committee and the Blue Ridge Hospitality Association. She served as chair of the Vinton Relay for Life from 2012-2016, and as board member of the Women’s Auxiliary of the Salvation Army. She has served as a member of the Town of Vinton Revitalization Committee and the Preventive Council Committee.</p>
<p>Sowers worked for the Vinton Chamber of Commerce several years ago and returned in 2010 to temporarily bridge the gap between executive directors and was then invited to be the part-time executive assistant and financial coordinator.</p>
<p>Sowers is a native of Vinton. She has one son, Todd, and three grandchildren, Christiaan, Austin, and Hannah.</p>
<p>Volunteering is an important part of her life. She is the secretary/treasurer of the Vinton-Roanoke County “High Ground” Veterans Monument on the grounds of the Vinton War Memorial.</p>
<p>Sowers serves on the Board of Directors for General Federation of Women’s Club International, Southeastern Region, state of Virginia and Blue Ridge District. She is secretary/treasurer of the Arnold R. Burton Scholarship Fund, which awards scholarships to two William Byrd High School students each year. She is also very involved in her church, Vinton Baptist, and the Roanoke Valley Baptist Association.</p>
<p>Scheduled events for the VACC in 2020 include the annual Senior Services Expo on March 24, the Grapes and Grains Festival at the Vinton War Memorial on May 16, and Mingle at the Market concerts on June 13 and 27, July 11 and 25, August 8, September 12, and October 10. It will also host the Vintoberfest on October 3, the Vinton Christmas Parade on December 3, and the Holiday Open House on December 17.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg&description=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vinton+Area+Chamber+of+Commerce+chooses+officers+and+board+for+2020 %0A%0A https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vintonmessenger.com/local-news/vinton-police-chief-foster-nominated-to-serve-as-us-marshal/">Vinton Police Chief Foster nominated to serve as US Marshal</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.vintonmessenger.com/author/debbie-adams/">Debbie Adams</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debbie Adams"></span><meta itemprop="datePublished" content="2020-01-02T11:11:05+00:00"><meta itemprop="dateModified" content="2020-01-02T11:11:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg"></span><meta itemprop="name" content="Vinton Messenger"></span><meta itemprop="headline " content="Vinton Area Chamber of Commerce chooses officers and board for 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Vinton-Area-Chamber-of-Commerce-photo-1-board-and-officers.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="437"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e0e37b995434_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_2_5e0e37b995434" ><script>var block_td_uid_2_5e0e37b995434 = new tdBlock();
block_td_uid_2_5e0e37b995434.id = "td_uid_2_5e0e37b995434";
block_td_uid_2_5e0e37b995434.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e0e37b995434_rand","td_column_number":3,"live_filter_cur_post_id":37646,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e0e37b995434_rand","tdc_css_class_style":"td_uid_2_5e0e37b995434_rand_style"}';
block_td_uid_2_5e0e37b995434.td_column_number = "3";
block_td_uid_2_5e0e37b995434.block_type = "td_block_related_posts";
block_td_uid_2_5e0e37b995434.post_count = "3";
block_td_uid_2_5e0e37b995434.found_posts = "934";
block_td_uid_2_5e0e37b995434.header_color = "";
block_td_uid_2_5e0e37b995434.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e0e37b995434.max_num_pages = "312";
tdBlocksArray.push(block_td_uid_2_5e0e37b995434);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e0e37b9996cd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e0e37b995434" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e0e37b9996d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e0e37b995434" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e0e37b995434 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/vinton-police-chief-foster-nominated-to-serve-as-us-marshal/" rel="bookmark" class="td-image-wrap" title="Vinton Police Chief Foster nominated to serve as US Marshal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vinton Police Chief Foster nominated to serve as US Marshal" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Chief-Foster-photo-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/vinton-police-chief-foster-nominated-to-serve-as-us-marshal/" rel="bookmark" title="Vinton Police Chief Foster nominated to serve as US Marshal">Vinton Police Chief Foster nominated to serve as US Marshal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/twin-creeks-brewpub-hosts-soft-openings-during-illuminights-at-explore-park/" rel="bookmark" class="td-image-wrap" title="Twin Creeks Brewpub hosts soft openings during Illuminights at Explore Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Twin Creeks Brewpub hosts soft openings during Illuminights at Explore Park" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Twin-Creeks-Brewpub-photo-1-exterior-during-Illuminights-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/twin-creeks-brewpub-hosts-soft-openings-during-illuminights-at-explore-park/" rel="bookmark" title="Twin Creeks Brewpub hosts soft openings during Illuminights at Explore Park">Twin Creeks Brewpub hosts soft openings during Illuminights at Explore Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/marketing-students-at-wbhs-study-branding-through-gingerbread-houses/" rel="bookmark" class="td-image-wrap" title="Marketing students at WBHS study branding through gingerbread houses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marketing students at WBHS study branding through gingerbread houses" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Marketing-Gingerbread-photo-2-Jerrys-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/marketing-students-at-wbhs-study-branding-through-gingerbread-houses/" rel="bookmark" title="Marketing students at WBHS study branding through gingerbread houses">Marketing students at WBHS study branding through gingerbread houses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e0e37b995434" data-td_block_id="td_uid_2_5e0e37b995434"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e0e37b995434" data-td_block_id="td_uid_2_5e0e37b995434"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.vintonmessenger.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-1518117188"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="vinton_messenger_tower_ads"></div>
<script async src="//www.adplugg.com/serve/js/ad.js"></script>
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-1395300764"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="5657390293"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>		<aside class="td_block_template_15 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/vinton-area-chamber-of-commerce-chooses-officers-and-board-for-2020/" aria-current="page">Vinton Area Chamber of Commerce chooses officers and board for 2020</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/vinton-police-chief-foster-nominated-to-serve-as-us-marshal/">Vinton Police Chief Foster nominated to serve as US Marshal</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/eedition/emessenger-nov-21-19-2-2-2-2-2/">eMessenger | December 26, 2019</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_15 widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/VintonMessenger/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/VintonMessenger/"><p><a href="https://www.facebook.com/VintonMessenger/">Vinton Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5e0e37b9a0ccf_rand td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_5_5e0e37b9a0ccf" >
<style>
/* custom css */
.td_uid_5_5e0e37b9a0ccf_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5e0e37b9a0ccf_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5e0e37b9a0ccf_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5e0e37b9a0ccf_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5e0e37b9a0ccf_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5e0e37b9a0ccf_rand .td-post-date,
				.td_uid_5_5e0e37b9a0ccf_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5e0e37b9a0ccf_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5e0e37b9a0ccf_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5e0e37b9a0ccf = new tdBlock();
block_td_uid_5_5e0e37b9a0ccf.id = "td_uid_5_5e0e37b9a0ccf";
block_td_uid_5_5e0e37b9a0ccf.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"View This Week\u0027s Paper Electronically","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","top_border_color":"#","accent_text_color":"#","post_ids":"","category_id":"348","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5e0e37b9a0ccf_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5e0e37b9a0ccf_rand","tdc_css_class_style":"td_uid_5_5e0e37b9a0ccf_rand_style"}';
block_td_uid_5_5e0e37b9a0ccf.td_column_number = "1";
block_td_uid_5_5e0e37b9a0ccf.block_type = "td_block_slide";
block_td_uid_5_5e0e37b9a0ccf.post_count = "1";
block_td_uid_5_5e0e37b9a0ccf.found_posts = "149";
block_td_uid_5_5e0e37b9a0ccf.header_color = "#";
block_td_uid_5_5e0e37b9a0ccf.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e0e37b9a0ccf.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_5_5e0e37b9a0ccf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>View This Week&#039;s Paper Electronically</span></h4></div><div id=td_uid_5_5e0e37b9a0ccf class="td_block_inner"><div id="td_uid_6_5e0e37b9a3275" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5e0e37b9a3275_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.vintonmessenger.com/eedition/emessenger-nov-21-19-2-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="eMessenger | December 26, 2019"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/cover300.jpg"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/eedition/emessenger-nov-21-19-2-2-2-2-2/" rel="bookmark" title="eMessenger | December 26, 2019">eMessenger | December 26, 2019</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.vintonmessenger.com/author/brad/">Vinton Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T08:18:43+00:00" >December 30, 2019</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_15 widget vinto-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e0e37b9a7fae
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2eb0633b563707610dd14d850864a927","fragment_name":"wc_fragments_2eb0633b563707610dd14d850864a927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5e0e37b9a3275").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5e0e37b9a3275 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5e0e37b9a3275 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37646]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 2.369 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-02 13:34:33 -->

<!-- Compression = gzip -->