<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Vinton hosts another great Christmas Parade - Vinton Messenger</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintonmessenger.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vinton hosts another great Christmas Parade - Vinton Messenger" />
<meta property="og:description" content="By Debbie Adams Vinton held its annual Christmas Parade on December 5– a tradition that began back in 1975. What a parade it was in 2019 with about 75 units including floats and bands that brought out the crowds in seasonal, but not bitterly cold, weather. The parade is sponsored by the Vinton Area Chamber &hellip;" />
<meta property="og:url" content="https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/" />
<meta property="og:site_name" content="Vinton Messenger" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-12-12T13:23:34-05:00" />
<meta property="article:modified_time" content="2019-12-13T13:41:08-05:00" />
<meta property="og:updated_time" content="2019-12-13T13:41:08-05:00" />
<meta property="og:image" content="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg" />
<meta property="og:image:secure_url" content="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Debbie Adams Vinton held its annual Christmas Parade on December 5– a tradition that began back in 1975. What a parade it was in 2019 with about 75 units including floats and bands that brought out the crowds in seasonal, but not bitterly cold, weather. The parade is sponsored by the Vinton Area Chamber [&hellip;]" />
<meta name="twitter:title" content="Vinton hosts another great Christmas Parade - Vinton Messenger" />
<meta name="twitter:image" content="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vintonmessenger.com/#website","url":"https://www.vintonmessenger.com/","name":"Vinton Messenger","potentialAction":{"@type":"SearchAction","target":"https://www.vintonmessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#primaryimage","url":"https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg","width":700,"height":486},{"@type":"WebPage","@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#webpage","url":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/","inLanguage":"en","name":"Vinton hosts another great Christmas Parade - Vinton Messenger","isPartOf":{"@id":"https://www.vintonmessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#primaryimage"},"datePublished":"2019-12-12T13:23:34-05:00","dateModified":"2019-12-13T13:41:08-05:00"},{"@type":"Article","@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#article","isPartOf":{"@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#webpage"},"author":{"@id":"https://www.vintonmessenger.com/#/schema/person/4898fdc638c4aa0aad36f20c5113fc86"},"headline":"Vinton hosts another great Christmas Parade","datePublished":"2019-12-12T13:23:34-05:00","dateModified":"2019-12-13T13:41:08-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#webpage"},"image":{"@id":"https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://www.vintonmessenger.com/#/schema/person/4898fdc638c4aa0aad36f20c5113fc86","name":"Vinton Messenger","image":{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/#authorlogo","url":"https://secure.gravatar.com/avatar/db76738ee782bca91833e0779b4c005e?s=96&d=mm&r=g","caption":"Vinton Messenger"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Feed" href="https://www.vintonmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Comments Feed" href="https://www.vintonmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Vinton hosts another great Christmas Parade Comments Feed" href="https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintonmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vintonmessenger.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintonmessenger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.3'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.vintonmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintonmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintonmessenger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://www.vintonmessenger.com/?p=37561' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"676d8a285d","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vintonmessenger.com\/wp-admin\/","wpRestNonce":"676d8a285d","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://www.vintonmessenger.com/subscribe"><img src="https://www.vintonmessenger.com/wp-content/uploads/2018/07/Join-community-VM.jpg" alt="subscribe" width="980" longdesc="Subscribe to the Vinton Messenger"></a> </div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4648783079594586",
enable_page_level_ads: true});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90848803-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90848803-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vintonmessenger.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/",
                    "name": "Vinton hosts another great Christmas Parade"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #474747;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #e5e5e5;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #e5e5e5;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #e5e5e5;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #bababa;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #bababa;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #bababa;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-37561 single-format-standard theme-Newspaper woocommerce-no-js vinton-hosts-another-great-christmas-parade global-block-template-15 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-33962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li id="menu-item-29568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li id="menu-item-29571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-36533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 13, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li id="menu-item-30258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li id="menu-item-33284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-35928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-300x115.jpg" alt="Vinton Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img class="td-retina-data" data-retina="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" alt="Vinton Messenger"/>
			<span class="td-visual-hidden">Vinton Messenger</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vintonmessenger.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.vintonmessenger.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vinton hosts another great Christmas Parade</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37561" class="post-37561 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Vinton hosts another great Christmas Parade</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T08:23:34+00:00" >December 12, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37561">32</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinton+hosts+another+great+Christmas+Parade&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg&description=Vinton+hosts+another+great+Christmas+Parade">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vinton+hosts+another+great+Christmas+Parade %0A%0A https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><strong>By Debbie Adams</strong></p>
<figure id="attachment_37562" aria-describedby="caption-attachment-37562" style="width: 300px" class="wp-caption alignleft"><a href="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg"><img class="size-medium wp-image-37562" src="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-300x208.jpg" alt="" width="300" height="208" srcset="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-300x208.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-100x70.jpg 100w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-218x150.jpg 218w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-696x483.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-605x420.jpg 605w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float-600x417.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-37562" class="wp-caption-text">The Gospel Light Baptist entry was named Best Children&#8217;s Float in the Vinton Christmas Parade.</figcaption></figure>
<p>Vinton held its annual Christmas Parade on December 5– a tradition that began back in 1975.</p>
<p>What a parade it was in 2019 with about 75 units including floats and bands that brought out the crowds in seasonal, but not bitterly cold, weather.</p>
<p>The parade is sponsored by the Vinton Area Chamber of Commerce with assistance from the Town of Vinton.</p>
<p>Festivities got underway before the actual parade with a tree-lighting ceremony at the Municipal Building headed up by Vinton Mayor Brad Grose. The Floyd Ward School of Dance entertained on the stage, followed by students from the William Byrd Middle and High School Choirs, under the direction of Matt Bartley. The choirs invited the crowd to sing along to the familiar carols.</p>
<figure id="attachment_37563" aria-describedby="caption-attachment-37563" style="width: 300px" class="wp-caption alignright"><a href="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA.jpg"><img class="size-medium wp-image-37563" src="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA-300x200.jpg" alt="" width="300" height="200" srcset="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA-300x200.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA-696x464.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA-630x420.jpg 630w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA-600x400.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-winner-photo-2-SPCA.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-37563" class="wp-caption-text">The Roanoke Valley SPCA float won third place in the Vinton parade&#8217;s Non-Religious category.</figcaption></figure>
<p>The parade then kicked-off from the Vinton War Memorial, proceded down Washington Avenue, meandered through downtown Vinton to Pollard Street with the judges’ reviewing stand, and then up Gus Nicks Boulevard.</p>
<p>Judges for the parade again this year were Bootie Chewning and Dr. Richard Turner and his wife Tina. Chewning, who has been battling health issues for a couple of years, put forth a valiant effort to attend the yearly event and even appeared as Mrs. Santa at the After-Parade Party at the Vinton Farmers’ Market.</p>
<p>The parade was led by the Vinton Police, a police honor guard, the Roanoke County Sheriff’s Department, and the Marching Terriers Band. As is tradition, Mr. and Mrs. Santa Claus rode atop a firetruck as the parade grand finale.</p>
<figure id="attachment_37564" aria-describedby="caption-attachment-37564" style="width: 300px" class="wp-caption alignleft"><a href="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian.jpg"><img class="size-medium wp-image-37564" src="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian-300x164.jpg" alt="" width="300" height="164" srcset="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian-300x164.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian-696x383.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian-600x328.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-3-winner-1st-place-religious-Mineral-Springs-Christian.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-37564" class="wp-caption-text">Mineral Springs Christian entered two floats in the parade that won first place in the Religious category.</figcaption></figure>
<p>In between were some beautiful floats, which indicated a great deal of thought, time, and effort by those participating.  Quite a few of the area’s churches built floats for the parade this year representing the true meaning of the season.</p>
<p>There were cheerleaders and sports teams, including the 2019 State Championship Softball Team from William Byrd High School. Megan Grant, the 2019 Dogwood Festival Queen, who was also a member of the championship softball team, returned home from college to ride in the parade.</p>
<p>Several animal organizations participated in the parade, some with floats, others with adoptable pets parading. There were dancers and twirlers.</p>
<figure id="attachment_37565" aria-describedby="caption-attachment-37565" style="width: 300px" class="wp-caption alignright"><a href="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek.jpg"><img class="size-medium wp-image-37565" src="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek-300x200.jpg" alt="" width="300" height="200" srcset="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek-300x200.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek-696x464.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek-630x420.jpg 630w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek-600x400.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-4-winner-first-place-non-religious-Glade-Creek.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-37565" class="wp-caption-text">MSC Glade Creek/Hickory Woods took first place in the Non-Religious category in the Vinton parade with their beautiful trees.</figcaption></figure>
<p>The Town of Vinton paraded a new dumptruck festooned with lights. There were inflatables, especially snowmen, and lots of bubbles this year.</p>
<p>The Kazim Shriners had their usual contingent of clowns and vehicles causing mayhem, along with some Mystic Pirates aboard ship.</p>
<p>At the end of the parade, the Santa family welcomed guests for photographs and gift requests around a fire at the After-Parade Party with music by DJ Flex from K-92 and entertainment by the Floyd Ward dancers.</p>
<figure id="attachment_37566" aria-describedby="caption-attachment-37566" style="width: 300px" class="wp-caption alignleft"><a href="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas.jpg"><img class="size-medium wp-image-37566" src="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas-300x200.jpg" alt="" width="300" height="200" srcset="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas-300x200.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas-696x464.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas-630x420.jpg 630w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas-600x400.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-5-the-Santas.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-37566" class="wp-caption-text">Mr. and Mrs. Santa greeted families at the Vinton Farmers&#8217; Market After-Parade Party.</figcaption></figure>
<p>Parade winners were announced:</p>
<ul>
<li>The Mayor&#8217;s Award (Best in Parade given by the Town of Vinton) went to the Kazim Pirates.</li>
<li>In the Religious category: First place went to Mineral Springs Christian with two floats entered; second place to the Blue Ridge Christian Riders; and third place to Shenandoah Baptist/Colonial Baptist</li>
<li>In the Non-Religious category: First place went to MSC Glade Creek/Hickory Woods; second place to the always dazzling Virginia Veterans Care Center; and third place to the Roanoke Valley SPCA</li>
<li>The Best Children&#8217;s Float winner was Gospel Light Baptist</li>
<li>The Best Children&#8217;s Float-Other was the Floyd Ward School of Dance<br />
The Best Children’s Float and Best Children’s-Other are sponsored by Eric Thomas of Mountain View Real Estate each year.</li>
</ul>
<p>The Vinton Breakfast Lions Club held the traditional spaghetti dinner fundraiser at the VFW before the parade got underway.</p>
<p>Many more photographs of the Vinton Christmas Parade can be found on The Vinton Messenger Facebook page.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinton+hosts+another+great+Christmas+Parade&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvinton-hosts-another-great-christmas-parade%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg&description=Vinton+hosts+another+great+Christmas+Parade">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vinton+hosts+another+great+Christmas+Parade %0A%0A https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vintonmessenger.com/local-news/vinton-professional-hairstyling-wins-contest-with-nostalgic-door-theme/">Vinton Professional Hairstyling wins contest with nostalgic door theme</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.vintonmessenger.com/local-news/looking-for-a-special-gift-check-out-brook-ludy-art/">Looking for a special gift, check out Brook Ludy Art</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.vintonmessenger.com/author/brad/">Vinton Messenger</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vinton Messenger"></span><meta itemprop="datePublished" content="2019-12-12T08:23:34+00:00"><meta itemprop="dateModified" content="2019-12-13T08:41:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg"></span><meta itemprop="name" content="Vinton Messenger"></span><meta itemprop="headline " content="Vinton hosts another great Christmas Parade"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Christmas-parade-photo-1-Best-Childrens-Float.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="486"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5df39d358af26_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_2_5df39d358af26" ><script>var block_td_uid_2_5df39d358af26 = new tdBlock();
block_td_uid_2_5df39d358af26.id = "td_uid_2_5df39d358af26";
block_td_uid_2_5df39d358af26.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5df39d358af26_rand","td_column_number":3,"live_filter_cur_post_id":37561,"live_filter_cur_post_author":"118","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5df39d358af26_rand","tdc_css_class_style":"td_uid_2_5df39d358af26_rand_style"}';
block_td_uid_2_5df39d358af26.td_column_number = "3";
block_td_uid_2_5df39d358af26.block_type = "td_block_related_posts";
block_td_uid_2_5df39d358af26.post_count = "3";
block_td_uid_2_5df39d358af26.found_posts = "901";
block_td_uid_2_5df39d358af26.header_color = "";
block_td_uid_2_5df39d358af26.ajax_pagination_infinite_stop = "";
block_td_uid_2_5df39d358af26.max_num_pages = "301";
tdBlocksArray.push(block_td_uid_2_5df39d358af26);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5df39d358e752" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5df39d358af26" href="#">RELATED ARTICLES</a><a id="td_uid_4_5df39d358e756" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5df39d358af26" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5df39d358af26 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/looking-for-a-special-gift-check-out-brook-ludy-art/" rel="bookmark" class="td-image-wrap" title="Looking for a special gift, check out Brook Ludy Art"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Looking for a special gift, check out Brook Ludy Art" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Brook-Ludy-photo-1-Vinton-Art-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/looking-for-a-special-gift-check-out-brook-ludy-art/" rel="bookmark" title="Looking for a special gift, check out Brook Ludy Art">Looking for a special gift, check out Brook Ludy Art</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/vinton-professional-hairstyling-wins-contest-with-nostalgic-door-theme/" rel="bookmark" class="td-image-wrap" title="Vinton Professional Hairstyling wins contest with nostalgic door theme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vinton Professional Hairstyling wins contest with nostalgic door theme" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Door-decorating-photo-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/vinton-professional-hairstyling-wins-contest-with-nostalgic-door-theme/" rel="bookmark" title="Vinton Professional Hairstyling wins contest with nostalgic door theme">Vinton Professional Hairstyling wins contest with nostalgic door theme</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/vinton-town-council-considers-hodgepodge-of-topics/" rel="bookmark" class="td-image-wrap" title="Vinton Town Council considers hodgepodge of topics"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vinton Town Council considers hodgepodge of topics" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/Town-Council-photo-1-Officer-Baker-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/vinton-town-council-considers-hodgepodge-of-topics/" rel="bookmark" title="Vinton Town Council considers hodgepodge of topics">Vinton Town Council considers hodgepodge of topics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5df39d358af26" data-td_block_id="td_uid_2_5df39d358af26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5df39d358af26" data-td_block_id="td_uid_2_5df39d358af26"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.vintonmessenger.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-307149942"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="vinton_messenger_tower_ads"></div>
<script async src="//www.adplugg.com/serve/js/ad.js"></script>
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-923429360"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="5657390293"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>		<aside class="td_block_template_15 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/looking-for-a-special-gift-check-out-brook-ludy-art/">Looking for a special gift, check out Brook Ludy Art</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/vinton-hosts-another-great-christmas-parade/" aria-current="page">Vinton hosts another great Christmas Parade</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/vinton-professional-hairstyling-wins-contest-with-nostalgic-door-theme/">Vinton Professional Hairstyling wins contest with nostalgic door theme</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_15 widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/VintonMessenger/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/VintonMessenger/"><p><a href="https://www.facebook.com/VintonMessenger/">Vinton Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5df39d3593922_rand td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_5_5df39d3593922" >
<style>
/* custom css */
.td_uid_5_5df39d3593922_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5df39d3593922_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5df39d3593922_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5df39d3593922_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5df39d3593922_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5df39d3593922_rand .td-post-date,
				.td_uid_5_5df39d3593922_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5df39d3593922_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5df39d3593922_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5df39d3593922 = new tdBlock();
block_td_uid_5_5df39d3593922.id = "td_uid_5_5df39d3593922";
block_td_uid_5_5df39d3593922.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"View This Week\u0027s Paper Electronically","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","top_border_color":"#","accent_text_color":"#","post_ids":"","category_id":"348","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5df39d3593922_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5df39d3593922_rand","tdc_css_class_style":"td_uid_5_5df39d3593922_rand_style"}';
block_td_uid_5_5df39d3593922.td_column_number = "1";
block_td_uid_5_5df39d3593922.block_type = "td_block_slide";
block_td_uid_5_5df39d3593922.post_count = "1";
block_td_uid_5_5df39d3593922.found_posts = "147";
block_td_uid_5_5df39d3593922.header_color = "#";
block_td_uid_5_5df39d3593922.ajax_pagination_infinite_stop = "";
block_td_uid_5_5df39d3593922.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_5_5df39d3593922);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>View This Week&#039;s Paper Electronically</span></h4></div><div id=td_uid_5_5df39d3593922 class="td_block_inner"><div id="td_uid_6_5df39d3595911" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5df39d3595911_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.vintonmessenger.com/eedition/emessenger-nov-21-19-2-2-2/" rel="bookmark" class="td-image-wrap" title="eMessenger | December 12, 2019"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2019/12/VM-12-324x400.jpg"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/eedition/emessenger-nov-21-19-2-2-2/" rel="bookmark" title="eMessenger | December 12, 2019">eMessenger | December 12, 2019</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.vintonmessenger.com/author/brad/">Vinton Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T21:53:53+00:00" >December 11, 2019</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_15 widget vinto-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5df39d3599808
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2eb0633b563707610dd14d850864a927","fragment_name":"wc_fragments_2eb0633b563707610dd14d850864a927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5df39d3595911").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5df39d3595911 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5df39d3595911 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37561]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 1.009 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-13 09:16:21 -->

<!-- Compression = gzip -->