<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Virginia Tech players deliver ‘best day ever’ for local rec league player - Vinton Messenger</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintonmessenger.com/xmlrpc.php" />
    

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Virginia Tech players deliver ‘best day ever’ for local rec league player - Vinton Messenger" />
<meta property="og:description" content="By Debbie Adams What might &#8220;best day ever&#8221; look like for an 11-year-old rec league basketball player in Vinton? Maybe having two star Virginia Tech football players– tight End James Mitchell and quarterback Quincy Patterson– drive from Blacksburg on a Saturday evening to watch you play. That&#8217;s what happened to Nicholas Toney. The Toney family, &hellip;" />
<meta property="og:url" content="https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/" />
<meta property="og:site_name" content="Vinton Messenger" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-02-06T10:00:00-05:00" />
<meta property="article:modified_time" content="2020-02-07T10:15:40-05:00" />
<meta property="og:updated_time" content="2020-02-07T10:15:40-05:00" />
<meta property="og:image" content="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg" />
<meta property="og:image:secure_url" content="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Debbie Adams What might &#8220;best day ever&#8221; look like for an 11-year-old rec league basketball player in Vinton? Maybe having two star Virginia Tech football players– tight End James Mitchell and quarterback Quincy Patterson– drive from Blacksburg on a Saturday evening to watch you play. That&#8217;s what happened to Nicholas Toney. The Toney family, [&hellip;]" />
<meta name="twitter:title" content="Virginia Tech players deliver ‘best day ever’ for local rec league player - Vinton Messenger" />
<meta name="twitter:image" content="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vintonmessenger.com/#website","url":"https://www.vintonmessenger.com/","name":"Vinton Messenger","potentialAction":{"@type":"SearchAction","target":"https://www.vintonmessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#primaryimage","url":"https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#webpage","url":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/","inLanguage":"en","name":"Virginia Tech players deliver \u2018best day ever\u2019 for local rec league player - Vinton Messenger","isPartOf":{"@id":"https://www.vintonmessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#primaryimage"},"datePublished":"2020-02-06T10:00:00-05:00","dateModified":"2020-02-07T10:15:40-05:00"},{"@type":"Article","@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#article","isPartOf":{"@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#webpage"},"author":{"@id":"https://www.vintonmessenger.com/#/schema/person/55a1202e6ff13e504a3bcbc551ed7f89"},"headline":"Virginia Tech players deliver \u2018best day ever\u2019 for local rec league player","datePublished":"2020-02-06T10:00:00-05:00","dateModified":"2020-02-07T10:15:40-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#webpage"},"image":{"@id":"https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/#primaryimage"},"articleSection":"Local News,The Vinton Messenger"},{"@type":["Person"],"@id":"https://www.vintonmessenger.com/#/schema/person/55a1202e6ff13e504a3bcbc551ed7f89","name":"Debbie Adams","image":{"@type":"ImageObject","@id":"https://www.vintonmessenger.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a47f2531da95a40a4d25b3d212692a6e?s=96&d=mm&r=g","caption":"Debbie Adams"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Feed" href="https://www.vintonmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Comments Feed" href="https://www.vintonmessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Messenger &raquo; Virginia Tech players deliver ‘best day ever’ for local rec league player Comments Feed" href="https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintonmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vintonmessenger.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintonmessenger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.vintonmessenger.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.vintonmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintonmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintonmessenger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://www.vintonmessenger.com/?p=37955' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintonmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cb22d9a324","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vintonmessenger.com\/wp-admin\/","wpRestNonce":"cb22d9a324","wpRestUrl":"https:\/\/www.vintonmessenger.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://www.vintonmessenger.com/subscribe"><img src="https://www.vintonmessenger.com/wp-content/uploads/2018/07/Join-community-VM.jpg" alt="subscribe" width="980" longdesc="Subscribe to the Vinton Messenger"></a> </div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90848803-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90848803-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vintonmessenger.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/",
                    "name": "Virginia Tech players deliver ‘best day ever’ for local rec league player"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-37955 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player global-block-template-15 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-33962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li id="menu-item-29568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li id="menu-item-29571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-36533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, February 9, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li id="menu-item-30258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li id="menu-item-33284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li id="menu-item-35928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-300x115.jpg" alt="Vinton Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintonmessenger.com/">
			<img class="td-retina-data" data-retina="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" src="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg" alt="Vinton Messenger"/>
			<span class="td-visual-hidden">Vinton Messenger</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-33962"><a href="https://www.vintonmessenger.com/">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29569"><a href="https://www.vintonmessenger.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.vintonmessenger.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.vintonmessenger.com/category/club/">Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34429"><a href="https://www.vintonmessenger.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29572"><a href="https://www.vintonmessenger.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29568"><a href="https://www.vintonmessenger.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29570"><a href="https://www.vintonmessenger.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29571"><a href="https://www.vintonmessenger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36533"><a href="https://www.vintonmessenger.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34428"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vintonmessenger.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vintonmessenger.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.vintonmessenger.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Virginia Tech players deliver ‘best day ever’ for local rec league player</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37955" class="post-37955 post type-post status-publish format-standard has-post-thumbnail category-local-news category-the-vinton-messenger" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Virginia Tech players deliver ‘best day ever’ for local rec league player</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T05:00:00+00:00" >February 6, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37955">344</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg&description=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player %0A%0A https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>By Debbie Adams</p>
<p>What might &#8220;best day ever&#8221; look like for an 11-year-old rec league basketball player in Vinton?</p>
<p>Maybe having two star Virginia Tech football players– tight End James Mitchell and quarterback Quincy Patterson– drive from Blacksburg on a Saturday evening to watch you play.</p>
<p>That&#8217;s what happened to Nicholas Toney. The Toney family, including parents Martha and Sam, are avid Virginia Tech fans.</p>
<figure id="attachment_37956" aria-describedby="caption-attachment-37956" style="width: 700px" class="wp-caption aligncenter"><a href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg"><img class="size-full wp-image-37956" src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg" alt="" width="700" height="467" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg 700w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1-300x200.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1-696x464.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1-630x420.jpg 630w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-37956" class="wp-caption-text">Virginia Tech football players Quincy Patterson (on left) and James Mitchell drove down from Blacksburg on Feb. 1 to watch their friend Nicholas Toney play rec league basketball with the Vinton Cavs&#8211;to the delight of not only Toney, but an entire gymnasium full of players, their families, and coaches (photo by Debbie Adams).</figcaption></figure>
<p>“After the UNC game on October 19, Nicholas and I went over to the West stands where the players&#8217; families sit and where you can meet the players,” Martha Toney said. “Nicholas met James Mitchell, and they just seemed to hit it off.  Nicholas walked with James through the historic tunnel from the stadium over to the athletic facilities. After that, Nicholas and James would meet up after each game and do the tunnel walk.  They exchanged numbers so that they could stay in touch.”</p>
<p>The Toneys invited Mitchell to the February 1 rec league game at William Byrd Middle School between Nicholas&#8217;s team– the Vinton Cavs– and the North Roanoke Hurricanes. Mitchell brought along Tech quarterback Quincy Patterson.</p>
<p>The players not only enthusiastically watched the game (which the Cavs handily won), they hung around afterwards to talk with and take a photo with every single child, parent, or coach who asked.</p>
<figure id="attachment_37957" aria-describedby="caption-attachment-37957" style="width: 700px" class="wp-caption aligncenter"><a href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed.jpg"><img class="size-full wp-image-37957" src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed.jpg" alt="" width="700" height="420" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed.jpg 700w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed-300x180.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed-696x418.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-7-family-fixed-600x360.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-37957" class="wp-caption-text">Nicholas Toney and his parents, are avid Virginia Tech fans, attending as many home games as possible. Shown left to right are Sam Toney, Quincy Patterson, Nicholas Toney, James Mitchell, and Martha Toney.</figcaption></figure>
<p>Patterson topped off the excitement for Nicholas by spending a half hour or so passing footballs afterwards in the parking lot. “Nicholas would have stayed all night,” said his mom.</p>
<p>James Mitchell is from Big Stone Gap, near the Kentucky border, where he was a standout athlete in three sports– football, basketball and track. His mother, Marcia, played basketball at Brown University. His father, Pastor Jimmy Mitchell, was also an outstanding athlete in football and basketball at Powell Valley High School.</p>
<p>In 2017, James Mitchell was named VHSL 2A Offensive Player of the Year and helped guide Union to a trip to the 2A semifinals. Playing for Head Coach Travis Turner, Mitchell was a four-time all-state tight end and a USA Today All Virginia First-Team selection. He racked up 756 receiving yards on 42 catches and nine touchdowns in his high school career. In addition, he was a two-time, first-team all-conference pick as a basketball player.</p>
<p>Moreover, he is remembered by his high school coaches and Big Stone Gap as a stellar student (with a 4.1 GPA) who was also kind and of great character– a true student athlete. He was one of the most popular players the high school had ever had, staying long after games to greet crowds of admirers.</p>
<p>Mitchell was highly recruited and received more than a dozen scholarship offers from colleges including Duke, Clemson, Miami, Ole Miss and Tennessee. Virginia Tech offered for him in his sophomore year of high school.</p>
<p>Mitchell played in all 13 games in his first year at VT in 2018, primarily on special teams. In 2019, he had a breakout season, finding the end zone five times.</p>
<p>He was chosen by Coach Justin Fuentes to wear Frank Beamer’s No. 25 jersey in the final home game of 2019 against Pitt. He is majoring in communication studies at Virginia Tech.</p>
<p>Quarterback Quincy Patterson is from Chicago where he was also a premier player, earning an invitation to participate in Elite 11, the nation’s most prestigious quarterback competition. He won the 2018 Watkins Award, given to the nation’s top African American high school senior male athlete. He made the Presidential honor roll all four years and was selected to play in the 2018 Blue-Grey All-American Bowl and International Bowl IX. In his 2019 season at Tech, Patterson played in seven games, starting against Notre Dame. He led the Hokies to a victory over UNC in a game with six overtimes. He is majoring in business at VT.</p>
<p>“James is such a humble person, and we are so honored that he wanted to come see Nicholas play a rec basketball game,” said Martha Toney. “I can&#8217;t think of too many college football players who would want to take the time from their busy schedule to do that, especially since he and Nicholas just met recently.”</p>
<p>“I can&#8217;t think of a nicer person, both on and off the field,” Toney said. “For Nicholas to look up to James as a role model and mentor is so heartwarming to me.  Nicholas says that he wants to play football and be a tight end at VT, just like Mitchell.”</p>
<figure id="attachment_37958" aria-describedby="caption-attachment-37958" style="width: 477px" class="wp-caption aligncenter"><a href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves.jpg"><img class="size-full wp-image-37958" src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves.jpg" alt="" width="477" height="590" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves.jpg 477w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves-243x300.jpg 243w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves-324x400.jpg 324w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-2-with-gloves-340x420.jpg 340w" sizes="(max-width: 477px) 100vw, 477px" /></a><figcaption id="caption-attachment-37958" class="wp-caption-text">Nicholas Toney and James Mitchell met after a Virginia Tech game on Oct. 19 and became fast friends. Toney shows off a gift from Mitchell.</figcaption></figure>
<p>Nicholas&#8217;s basketball team is the Vinton Cavs coached by Coy Carter, Gary Wheeler and Dick Foster, one of six 10U boys’ basketball teams in Vinton.</p>
<p>The team is undefeated with three games left in the season and a tournament to follow. Toney says “the coaches have done an awesome job of getting the kids ready. The practices focus on the fundamentals and Coach Coy leaves no stone unturned.”</p>
<p>Nicholas is also a three-sport athlete, playing soccer, basketball, and baseball. He was diagnosed at age two with Type 1 Diabetes, but that has never slowed him down. His mother says the key is “management of the disease which is a daily science experiment; what you do one day won’t be the same the next day.”</p>
<p>In baseball, Nicholas plays with the Vinton AAA All-Stars, a post-season team selected by coaches and finalized by Coach Coy Carter. This past summer, Vinton won the Dixie League District 7 baseball championship, which encompasses Craig County, Salem, Glenvar, and Franklin County.</p>
<p>The team, in essence, played another season with as many practices and games as the regular season, condensed into five or six weeks. Vinton’s win came down to the last out of the game, involving a triple play. From winning the District tournament, the boys went on to the state tournament.</p>
<p><a href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10.jpg"><img class="aligncenter size-full wp-image-37959" src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10.jpg" alt="" width="700" height="525" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10.jpg 700w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-300x225.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-80x60.jpg 80w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-265x198.jpg 265w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-696x522.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-560x420.jpg 560w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-10-600x450.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>That win will undoubtedly remain in Nicholas’s memory for a long time, but perhaps not as long as the memory of James Mitchell and Quincy Patterson stopping by his rec league game one Saturday night. What great young men, mentors, and role models!</p>

                <style type="text/css">
                    
                    #tdi_2_b54  .td-doubleSlider-2 .td-item1 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item2 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item3 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item4 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item5 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item6 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item7 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item8 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item9 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item10 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item11 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item12 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item13 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_b54  .td-doubleSlider-2 .td-item14 {
                        background: url(https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-80x60.jpeg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_2_b54" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 14</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1.jpeg" title="james 1"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1.jpeg 700w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1-300x169.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1-696x392.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-1-600x338.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2.jpeg" title="James 2"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-661x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-661x420.jpeg 661w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-300x191.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-696x442.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2-600x381.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-2.jpeg 700w" sizes="(max-width: 661px) 100vw, 661px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3.jpeg" title="james 3"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-363x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-363x420.jpeg 363w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-260x300.jpeg 260w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-696x804.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3-600x693.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-3.jpeg 700w" sizes="(max-width: 363px) 100vw, 363px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4.jpeg" title="james 4"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-560x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-560x420.jpeg 560w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-300x225.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-80x60.jpeg 80w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-265x198.jpeg 265w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-696x522.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4-600x450.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-4.jpeg 700w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5.jpeg" title="James 5"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-570x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-570x420.jpeg 570w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-300x221.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-80x60.jpeg 80w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-696x513.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5-600x442.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-5.jpeg 700w" sizes="(max-width: 570px) 100vw, 570px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6.jpeg" title="james 6"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-624x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-624x420.jpeg 624w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-300x202.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-696x468.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6-600x404.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-6.jpeg 700w" sizes="(max-width: 624px) 100vw, 624px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8.jpg" title="james 8"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-236x420.jpg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-236x420.jpg 236w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-169x300.jpg 169w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-576x1024.jpg 576w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-696x1237.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8-600x1066.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-8.jpg 700w" sizes="(max-width: 236px) 100vw, 236px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9.jpg" title="james 9"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-560x420.jpg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-560x420.jpg 560w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-300x225.jpg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-80x60.jpg 80w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-265x198.jpg 265w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-696x522.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9-600x450.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-9.jpg 700w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12.jpg" title="james 12"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-236x420.jpg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-236x420.jpg 236w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-169x300.jpg 169w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-576x1024.jpg 576w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-696x1237.jpg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12-600x1066.jpg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-12.jpg 700w" sizes="(max-width: 236px) 100vw, 236px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13.jpg" title="james 13"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13-336x420.jpg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13-336x420.jpg 336w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13-240x300.jpg 240w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/james-13.jpg 500w" sizes="(max-width: 336px) 100vw, 336px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey.jpeg" title="James in jersey"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey.jpeg 360w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey-300x300.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey-150x150.jpeg 150w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-in-jersey-100x100.jpeg 100w" sizes="(max-width: 360px) 100vw, 360px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents.jpeg" title="James Mitchell with parents"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-416x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-416x420.jpeg 416w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-297x300.jpeg 297w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-150x150.jpeg 150w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-696x702.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-600x605.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents-100x100.jpeg 100w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/James-Mitchell-with-parents.jpeg 700w" sizes="(max-width: 416px) 100vw, 416px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game.jpeg" title="jM in game"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-631x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-631x420.jpeg 631w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-300x200.jpeg 300w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-696x463.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game-600x399.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/jM-in-game.jpeg 700w" sizes="(max-width: 631px) 100vw, 631px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game.jpeg" title="Nicholas with JM at tech game"  data-caption=""  data-description="">
                                <img src="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-259x420.jpeg" srcset="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-259x420.jpeg 259w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-185x300.jpeg 185w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-631x1024.jpeg 631w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-696x1130.jpeg 696w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game-600x974.jpeg 600w, https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-with-JM-at-tech-game.jpeg 700w" sizes="(max-width: 259px) 100vw, 259px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player&url=https%3A%2F%2Fwww.vintonmessenger.com%2Flocal-news%2Fvirginia-tech-players-deliver-best-day-ever-for-local-rec-league-player%2F&via=Vinton+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/&amp;media=https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg&description=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Virginia+Tech+players+deliver+%E2%80%98best+day+ever%E2%80%99+for+local+rec+league+player %0A%0A https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vintonmessenger.com/eedition/emessenger-feb2020/">eMessenger |February 6, 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.vintonmessenger.com/local-news/william-byrd-students-participate-in-2020-rvgs-project-forum/">William Byrd students participate in 2020 RVGS Project Forum</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.vintonmessenger.com/author/debbie-adams/">Debbie Adams</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debbie Adams"></span><meta itemprop="datePublished" content="2020-02-06T05:00:00-05:00"><meta itemprop="dateModified" content="2020-02-07T05:15:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2016/12/VM-masthead-372px-e1483715263799.jpg"></span><meta itemprop="name" content="Vinton Messenger"></span><meta itemprop="headline " content="Virginia Tech players deliver ‘best day ever’ for local rec league player"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Nicholas-Toney-photo-1.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_e50 td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="tdi_4_e50" ><script>var block_tdi_4_e50 = new tdBlock();
block_tdi_4_e50.id = "tdi_4_e50";
block_tdi_4_e50.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_e50","td_column_number":3,"live_filter_cur_post_id":37955,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_e50","tdc_css_class_style":"tdi_4_e50_rand_style"}';
block_tdi_4_e50.td_column_number = "3";
block_tdi_4_e50.block_type = "td_block_related_posts";
block_tdi_4_e50.post_count = "3";
block_tdi_4_e50.found_posts = "950";
block_tdi_4_e50.header_color = "";
block_tdi_4_e50.ajax_pagination_infinite_stop = "";
block_tdi_4_e50.max_num_pages = "317";
tdBlocksArray.push(block_tdi_4_e50);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_88d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_e50" href="#">RELATED ARTICLES</a><a id="tdi_6_cc8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_e50" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_e50 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/william-byrd-students-participate-in-2020-rvgs-project-forum/" rel="bookmark" class="td-image-wrap" title="William Byrd students participate in 2020 RVGS Project Forum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="William Byrd students participate in 2020 RVGS Project Forum" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Project-Forum-photo-1-winners-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/william-byrd-students-participate-in-2020-rvgs-project-forum/" rel="bookmark" title="William Byrd students participate in 2020 RVGS Project Forum">William Byrd students participate in 2020 RVGS Project Forum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/burnette-dean-named-vinton-library-branch-librarian/" rel="bookmark" class="td-image-wrap" title="Burnette-Dean named Vinton Library Branch Librarian"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Burnette-Dean named Vinton Library Branch Librarian" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Kimberly-Burnette-Dean-photo-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/burnette-dean-named-vinton-library-branch-librarian/" rel="bookmark" title="Burnette-Dean named Vinton Library Branch Librarian">Burnette-Dean named Vinton Library Branch Librarian</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintonmessenger.com/local-news/vinton-pays-tribute-to-public-servant-doug-adams/" rel="bookmark" class="td-image-wrap" title="Vinton pays tribute to public servant Doug Adams"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vinton pays tribute to public servant Doug Adams" data-type="image_tag" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2020/01/Doug-Adams-photo-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/local-news/vinton-pays-tribute-to-public-servant-doug-adams/" rel="bookmark" title="Vinton pays tribute to public servant Doug Adams">Vinton pays tribute to public servant Doug Adams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_e50" data-td_block_id="tdi_4_e50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_e50" data-td_block_id="tdi_4_e50"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.vintonmessenger.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-1481860152"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="vinton_messenger_tower_ads"></div>
<script async src="//www.adplugg.com/serve/js/ad.js"></script>
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside><aside class="td_block_template_15 widget vinto-widget"><div style="text-align: center; " id="vinto-1428956134"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="5657390293"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>		<aside class="td_block_template_15 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/william-byrd-students-participate-in-2020-rvgs-project-forum/">William Byrd students participate in 2020 RVGS Project Forum</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/local-news/virginia-tech-players-deliver-best-day-ever-for-local-rec-league-player/" aria-current="page">Virginia Tech players deliver ‘best day ever’ for local rec league player</a>
									</li>
											<li>
					<a href="https://www.vintonmessenger.com/eedition/emessenger-feb2020/">eMessenger |February 6, 2020</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_15 widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/VintonMessenger/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/VintonMessenger/"><p><a href="https://www.facebook.com/VintonMessenger/">Vinton Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget tdi_7_45b td-pb-border-top td_block_template_15"  data-td-block-uid="tdi_7_45b" >
<style>
/* custom css */
.tdi_7_45b .td-slide-meta{
                    max-width: calc(100% + 44px);
                }.tdi_7_45b .entry-thumb{
				    background-position: center 50%;
				}.tdi_7_45b .slide-meta-cat{
					display: inline-block;
				}.tdi_7_45b .td-post-author-name{
					display: inline-block;
				}.tdi_7_45b .td-post-date,
				.tdi_7_45b .td-post-author-name span{
					display: inline-block;
				}.tdi_7_45b .td-post-comments{
					display: inline-block;
				}.tdi_7_45b .td-slide-nav{
				    font-size: 55px;
				}.tdi_7_45b .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_7_45b .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_7_45b = new tdBlock();
block_tdi_7_45b.id = "tdi_7_45b";
block_tdi_7_45b.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"View This Week\u0027s Paper Electronically","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","top_border_color":"#","accent_text_color":"#","post_ids":"","category_id":"348","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget tdi_7_45b","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"tdi_7_45b","tdc_css_class_style":"tdi_7_45b_rand_style"}';
block_tdi_7_45b.td_column_number = "1";
block_tdi_7_45b.block_type = "td_block_slide";
block_tdi_7_45b.post_count = "1";
block_tdi_7_45b.found_posts = "155";
block_tdi_7_45b.header_color = "#";
block_tdi_7_45b.ajax_pagination_infinite_stop = "";
block_tdi_7_45b.max_num_pages = "155";
tdBlocksArray.push(block_tdi_7_45b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>View This Week&#039;s Paper Electronically</span></h4></div><div id=tdi_7_45b class="td_block_inner"><div id="tdi_8_45d" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_8_45d_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.vintonmessenger.com/eedition/emessenger-feb2020/" rel="bookmark" class="td-image-wrap" title="eMessenger |February 6, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.vintonmessenger.com/wp-content/uploads/2020/02/Binder2_Page_01-1-324x400.jpg"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://www.vintonmessenger.com/eedition/emessenger-feb2020/" rel="bookmark" title="eMessenger |February 6, 2020">eMessenger |February 6, 2020</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.vintonmessenger.com/author/brad/">Vinton Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T21:24:43+00:00" >February 5, 2020</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_15 widget vinto-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29945"><a href="https://www.vintonmessenger.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30257"><a href="https://www.vintonmessenger.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30258"><a href="https://www.vintonmessenger.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31322"><a href="https://www.vintonmessenger.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33284"><a href="https://www.vintonmessenger.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35928"><a href="https://www.vintonmessenger.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e40a124def5d
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2eb0633b563707610dd14d850864a927","fragment_name":"wc_fragments_2eb0633b563707610dd14d850864a927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.vintonmessenger.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.vintonmessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.694 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-09 19:17:40 -->

<!-- Compression = gzip -->